Documentation:Research Commons/Thesis Formatting/Templates and Guides/PC/Word 2003

From UBC Wiki
Jump to: navigation, search
Research Commons
UBC
Reference Desk.jpg
UBC Library
Welcome to the wiki for the Research Commons. This wiki is a space for research commons staff and graduate students to contribute resources.
Associated Pages


This Guide covers Thesis Formatting Basics, including Table of Contents, Page Numbering and List of Figures/Tables. The Troubleshooting section covers Troubleshooting Tips, Commons Issues and Troubleshooting.

Basic Guide

Research Commons
UBC
Reference Desk.jpg
UBC Library
Welcome to the wiki for the Research Commons. This wiki is a space for research commons staff and graduate students to contribute resources.
Associated Pages


Introductory Pages

To begin formatting your thesis document, create a Title Page, Abstract Page and any other pages that you may need later to create your Introductory Pages. These pages can simply be blank placeholders, but are important to include from the outset as they impact the page numbering and table of contents set up in the steps below. The second section you will create by making a Section Break will be called the Body of the Thesis.

Page Numbering

Step 1: Move the cursor to the end of your Introductory Pages, Insert -> Break...

Insert break 2003.jpg

Step 2: Select "Next Page" under 'Section Break Types' -> OK

Section break 2003.jpg

Step 3: Select any page in your Introductory Section, Insert -> Page Numbers...

Insert page number 2003.jpg

Step 4: Uncheck "Show number on first page -> Format -> select Roman Numerals "i, ii, iii..." for Number Format -> Choose "Continue from previous section -> OK -> OK

Intro page 2003.jpg

Step 5: Go to View -> Header and Footer

View header footer 2003.jpg

Step 6: Click on the Footer or Header of your Body Section -> Uncheck "Link to Previous"

Footer unlink 2003.jpg

Step 7: Notice the "Same as Previous" tag should be removed

Unlink result.jpg

Step 8: For separate Numbering required for Body of essay, Go to Insert -> Page Numbers...

Insert page number 2003.jpg

Step 9: Make sure "Show number on First Page" is checked Format -> select "1, 2, 3..." for Number Format -> Choose "Start at..." and enter '1' -> OK -> OK

Body page 2003.jpg

Table of Contents

Step 1: Go to Insert -> Reference -> Index and Tables...

Insert index table 2003.jpg

Step 2: Go to Table of Contents -> Determine the levels you have -> OK

Set content 2003.jpg

Step 3: This is what you should see

No content 2003.jpg

Step 4: Highlight your title and choose the heading style for it (Heading 1 will be the Top Level, e.g. Abstract, List of Tables, Chapter Title. Heading 2 will indent once, Heading 3 will indent more...etc)

Heading style 2003.jpg

Step 5: Right Click the Table of Contents -> Update Fields...

Update content 2003.jpg

Step 6: Voila, Now we have every title updated! No more manual Table of Contents!

Content result 2003.jpg

List of Tables/Figures

Step 1: Go to Insert -> Reference -> Index and Tables...

Insert index table 2003.jpg

Step 2: Go to Table of Figures -> Choose Table for creating a "List of Tables", Figure for "List of Figures" -> OK

Set figure 2003.jpg

Step 3: This is what you should see

No figure 2003.jpg

Step 4: Select your Table/Figure Insert -> Caption...

Insert caption 2003.jpg

Step 5: Select the type of label (Table or Figure), and you can choose where the caption should appear; then type in the caption you want -> OK

Set caption 2003.jpg

Step 6: Right Click on the List of Tables/Figures -> Update Field

Update figure 2003.jpg

Step 7: Now you should have your tables or figures updated here! (The example shown is a List of Tables.)

Figure result 2003.jpg

Troubleshooting

Research Commons
UBC
Reference Desk.jpg
UBC Library
Welcome to the wiki for the Research Commons. This wiki is a space for research commons staff and graduate students to contribute resources.
Associated Pages

If you run into formatting issues other than page numbering and table of contents, you may find the solution here. You will find instructions with screen-shots for creating Landscape Pages, fixing Margins, where to find Word Count & Spell Check and how to use the Hidden Mark-ups feature to find out why you may be having formatting difficulties.

Landscape Pages

Step 1: Move the cursor to the end of the Portrait Page Insert -> Break...

Insert break 2003.jpg

Step 2: Select "Next Page" under 'Section Break Types' -> OK

Section break 2003.jpg

Step 3: Select the page you want to be turned into a landscape page, File -> Page Setup...

Page setup 2003.jpg

Step 4: Select the landscape orientation -> OK

Orientation landscape 2003.jpg

Step 5: Move the cursor to the end of the Landscape Page, Insert -> Break...

Insert break 2003.jpg

Step 6: Select "Next Page" under 'Section Break Types' -> OK

Section break 2003.jpg

Step 7: Select the page after the Landscape Page File -> Page Setup...

Page setup 2003.jpg

Step 8: Select the Portrait orientation -> OK

Orientation portrait 2003.jpg

Step 9: A Landscape Page between two Portrait Pages

Landscapefinal.png

Margins

Step 1: Go to File -> Page Setup...

Page setup 2003.jpg

Step 2: Specify the margins -> OK

Set margin 2003.jpg

Word Count

Step 1: Go to Tools -> Word Count...

Word count 2003.jpg

Spell Check

Step 1: Go to Tools -> Spelling and Grammar...

Spelling grammer 2003.jpg

Show Hidden Markups

Step 1: Hidden markups will be shown, good for fixing unintended breaks, tabs

Show hidden 2003.jpg