Library:Citation Management/Mendeley

From UBC Wiki
Jump to: navigation, search

Mendeley

Logo-mendeley.png

Mendeley is a combination of a desktop application and a website which helps you manage, share and discover both research content and research contacts. Like RefWorks, Mendeley allows the automatic generation of citations and bibliographies. It also contains extra features for editing and annotating PDF documents. The website version was modeled after Last.fm, the social networking music site; it incorporates social features into the academic process and allows users to share references with other users or groups, share new research, discover research trends, and get recommendations based on your interests.

How to download, set up and create a Mendeley account

  1. Go to mendeley.com
  2. Click ‘Sign up & Download’ in the upper right-hand corner Mendeley Image1.png
  3. Create a free account, which will begin the download onto the computer (instructions are prompted). This will also open up a ‘Getting started with Mendeley’ page with several video tutorials.
  4. Open Mendeley Desktop, and sign in with the created account ID, which will open the desktop window:


Mendeley Image2.png


Mendeley Image3.jpg

The Mac window is similar; with different icons at the top that perform the same functions.


TIP: There is an existing file titled ‘Getting Started with Mendeley’ that is in the ‘All Documents’ folder. This file has is a detailed introduction to using Mendeley.

Adding references

NOTE: If, after using any of the following import options, you do not see your new citations appear in your library, remember to use the Sync Library button: Mendeley sync.jpg

Overview of adding references in Mendeley

Importing references from databases, websites, and library catalogs with the Mendeley Web Importer

First, the Web Importer must be installed: From the Mendeley Desktop application, click Tools>Install Web Importer.

Mendeley Image5.png

This will open a link in your browser to install the Web Importer Plugin. If the browser that is opened is not your preferred browser, open the link in the preferred browser (http://www.mendeley.com/import/). The instructions on the webpage will be specific to the browser. The Web Importer is a bookmark that will be added to the bookmark toolbar, and every time a reference is added, a popup will appear that will allow the reference to be added to the Mendeley Library. In order for the Web Importer to work, popups MUST be allowed from www.mendeley.com. To allow pop-ups, click the Pop-up Blocker Test if it is present in the browser. Otherwise, drag the Mendeley Importer.jpg icon into the bookmarks bar, or right-click the icon and Bookmark This Link. Click the newly added Import to Mendeley bookmark as a test. The browser may say that pop-ups have been blocked, in which case, right-click >Always Allow Pop-ups from This Site… Now the Web Importer is properly installed.


Next, references can be added directly from the internet in several ways:

  • From search results. After performing a search using Google Scholar, Summon, or a journal database such as Web of Knowledge, or Pubmed, click the Import to Mendeley bookmark. A pop-up window will appear with a list of articles from the search result, and the desired articles can be selected to import to the Mendeley library. Items with a PDF Mendeley Image7.pnglogo, will also import the PDF file to the library.
  • From an abstract. The same can be done from an article abstract page.
  • From an article PDF. If the article opens as a .pdf within the browser, importing the file to Mendeley will also import the PDF file. Note: If the article is downloaded to the downloads folder and opens in a PDF viewer, such as Adobe Acrobat, the Import to Mendeley button will not be present, since it only exists on the browser. In this case the file must be dragged and dropped into the Mendeley library.

Importing references from PDF files already on your computer

Drag and Drop

References can be added by dragging the existing pdf document into the main library space. This will usually automatically gather information such as title, author, date, etc., but sometimes it does not recognize the file, and data must be typed in manually. Even if the data is input automatically, it should always be checked for mistakes! Particularly for volume and issue numbers. This is easily done by double clicking the file to open it within Mendeley, then entering the information in the ‘Details’ pane on the right while the article is visible.

Mendeley Image4.png

Using the "Watched Folder"

Mendeley can be synchronized with a folder on the computer by ‘Watching’ the folder. Any article that is added to the folder will automatically be added to the Mendeley Library. To 'Watch’ a folder, click Tools > Options > Watched Folders (or, on a Mac, Mendeley > Preferences > Watched Folders, then select the desired folder from the hard drive. Multiple folders can be watched. If a recently downloaded file is not in the Mendeley Library, click ‘Sync Library’.

Mendeley watchfolder.jpg

Importing from databases using specialized file formats

Once you have saved your references in the folder provided within the database, export the references as a file type that Mendeley can read, typically an ‘XML’ or ‘RIS’ file type. Name the library file and save it to a known location. Then in Mendeley, click File > Add Files and find the library file. Or simply drag and drop it into your library.

Manual entry

If you cannot find a reference online for the resource you want to cite, you can add it to your library manually using the "Add File" dropdown.

Mendely Manual Entry.jpg

Be sure to select the right resource type (journal, book, video, etc), as this will determine the details that Mendeley asks you to fill out for the citation.

Organizing

Articles can be organized and managed from the Library view in a couple different ways. Clicking the shadowed star beside an article will highlight the star in yellow, and add the article to the Favourites folder (clicking the star again will remove it). The green dot to the left of an article means an article has not been read yet; this is the default setting for new articles added to the library. After an article has been opened, the green dot will disappear (it can be toggled between ‘read’ and ‘unread’ by clicking the dot). The library can be organized by favourites, read/unread, attachment, author name, title, etc. by clicking the respective heading at the top of the library.The Mendeley Library can be accessed and managed entirely online, by logging into the account on the Mendeley website. If changes are made or articles are added to the library, the Sync Library on the taskbar of Mendeley Desktop will synchronize the contents to the most up-to-date library. This is useful if references are managed from several computers.

Mendeley Image8.png

Filter

On the left pane, below the My Library window, is a Filter button Mendeley filter.jpg, which opens a filter window that allows the library to be filtered by Author’s Keywords, Author, Tags, and Publications (Journal).

Mendeley Image9.png

Similar items (Authors, Tags, etc.) can be merged to a single desired entry. For example if the tags ‘Methods’ and ‘Steps’ are being used synonymously, ‘Steps’ can be replaced in all instances by dragging the ‘Steps’ tag into the ‘Methods’ tag within the ‘Filter by…’ window. Mendeley will ask for confirmation before renaming the tag. This is also useful when Authors have been entered slightly differently (i.e. First name or first initial).

Tags and Keywords

In the Details tab, Tags and Keywords can be added to an article. Keywords are often imported with the article data (if the journal requires article keywords), and often contain what the article is about. Tags are often customized by the user for describing how the article is useful or how it should be organized (e.g. Thesis, term 1 assignment, research methods). Tags and keywords should be separated by a semicolon (;). The library can be sorted by tags and keywords to organize articles.

PDF Annotation Tools

When an article is open the library toolbar changes to an article-specific toolbar, with the following tools:

Mendeley Image10.png

Pan: the typical .pdf hand-grabbing cursor tool for navigating the page.

Select Text (Ctrl+T) and Select Rectangle (Ctrl+Shift+R): Allows adjacent text or all text within a rectangle to be selected using the cursor. Useful for copying and pasting.

Annotation: Highlight Text (Ctrl+Shift+H) and Highlight Rectangle: Annotates the article with a yellow highlight by dragging the cursor over the desired text. Highlighting the same text several times darkens the highlight tone. Highlights can be removed by right-clicking the highlighted text > Remove Highlight. Highlight rectangle creates a yellow highlighted region using the cursor by dragging the corners of the rectangle over a portion of the document. Highlight annotations remain on the article after it is closed. The annotations are not available if the .pdf is opened externally; only when it is opened within Mendeley. However, using the "Share" button in the PDF view will allow you to export and send a copy of the PDF with or without the annotations.

Add Note: Allows an annotated note to be added into the document, where text can be recorded, at any location within the document. The note records whoever typed the note (in case resources are being shared), as well as the date and time of the note. The note can be moved by clicking and dragging the note icon next to the text. Clicking this icon once will minimize the note.

Mendeley Image11.png

Notes are also displayed under the ‘Notes’ tab, to the right of the document. By clicking the note in this area (shown in yellow below), you can bring up the document location where the note was placed.

Mendeley Image12.png

The ‘Notes’ tab also has an area where general notes regarding the entire article can be recorded. Like highlights, notes are not preserved if the article is opened externally. Notes can be removed by right-clicking the note icon > Remove Note.

Copy (Ctrl+C) and Paste (Ctrl+V): For copying and pasting. Can copy text from the article and can paste text into notes.

Rotate Left, Rotate Right, Zoom Out, Zoom In, and Fullscreen: Tools for viewing the .pdf within Mendeley.

E-Mail Document: Allows document to be sent to an email or a Mendeley contact (including or not including annotated highlights and notes).

Sync Library: Synchronizes the library with the online account. This is useful if references are managed from several computers.

Folders: Folders can be created within the library to further organize references (e.g. by project or section). While in library mode, folders can be created by clicking the Create Folder button on the taskbar or the Create Folder… listing at the bottom of the My Library section. After creating a folder it can be given a new title. Articles can be dragged and dropped into the desired folder from the All Documents folder. Articles can be located in multiple folders and when a folder is removed (by clicking the folder, then clicking the Remove Folder button on the taskbar, or right-click> Remove Folder), the articles within the folder are not removed from the library. An article can be removed from a folder by right-clicking the article > Remove from Collection.

Citing

To use Mendeley to create citations and bibliographies in Microsoft Word, the MS Word Plugin must first be installed. Word must be closed to install the plugin. Click Tools > Install MS Word Plugin. Mendeley will then give directions on accessing the citation manager within Word. Within Word, the citation manager (labeled in Word as ‘Mendeley Cite-O-Matic’) is usually located under the References tab (Sometimes located under the Add-Ins tab depending on the Word version). On a Mac, the Mendeley tools in Word may be found under the scroll icon in the file menu.

Mendeley Image13.png

Inserting citations

To insert a citation from the Mendeley Library, click Insert Citation. A window will pop up, allowing articles within the library to be searched for according to author, title or year. Multiple references can be added by searching for the next citation after the previous citation has been selected, by clicking on the desired citation from the list of search matches.

The article can also be found by clicking Go To Mendeley which prompts Mendeley Desktop. Once the article is found, clicking the "Cite" button at the top of the Mendeley window will import the citation to MS Word. Note: when Word accesses Mendeley Desktop, Word cannot be used until the action is complete (i.e. typing cannot resume until a citation is imported, or the citation is cancelled).

Citation style

After an item is cited as seen here, the citation style can be chosen from a list of commonly used styles, or more styles can be searched from an online Mendeley database by clicking More Styles… Note: when Word accesses Mendeley desktop, it cannot be used until the action is complete (i.e. Add a style or click Done). If a style is changed, clicking Refresh in the Mendeley Cite-O-Matic window will update all citation fields.

Mendeley Image16.png

Adding a bibliography to your document

The bibliography can be added to the document by placing the cursor in the desired location and clicking Insert Bibliography in the Mendeley Cite-O-Matic window. The bibliography will be linked to the citation manager, so if a style is changed and updated, it will update the bibliography as well. The bibliography will not have a title, so a separate title will be needed.

Exporting

If the document must be saved without the Mendeley citation formatting, it can be exported from the Mendeley Cite-O-Matic window without Mendeley fields. The citations and bibliography will be exported as normal text. REMEMBER: Once the connection to Mendeley is broken, it cannot be reconnected. Always save a copy of the document with the Mendeley fields active before exporting without Mendeley formatting.

Mendeley has a slightly different look in Mac versions of Word. After the Word plugin has been installed, click the symbol to open the Mendeley citation options:

Mendeley Image17.png

NOTE: Sometimes when Word accesses Mendeley Desktop, it will appear as if it has stopped working, as the Mendeley window will not popup in front. The Mendeley window must be prompted, and the action completed, before Word will resume functioning.

Social Connectivity

  • Below the My Library window, where the Filter window is located, there is a button to open the Contacts window instead. Contacts can be added by invitation via email by clicking the ‘+’ sign at the top right corner of the contacts window.
  • Documents can then be sent to contacts by dragging the article onto the contact’s name. A window will open that prompts the document transfer and allows a message. Documents must be retrieved via the online account manager, and annotations on documents will not be kept on the sent document.
  • Groups can be created using existing contacts by clicking Create Group… under the Groups heading within the My Library window. Groups can be private (by invite only, not viewable by public, can share references and full-text files) or open to the public (can only share references). Open groups can be public (anyone can join and contribute), or invite-only (public can follow, but not contribute). Files that are shared within groups keep notes and annotations, so everyone in the group can see and contribute.
  • The Mendeley free version has group constraints. Each member with a free account can only create 1 private or invite-only group, and each group can only have a maximum of 3 members. The account must be upgraded to have more extensive use of the group functions. Details on the Mendeley website.
  • A Mendeley App can also be downloaded and synchronized with Apple mobile devices.

Getting Help

Mendeley video tutorials

Mendeley Support Portal

The UBC Research Commons team offers monthly 2-hour workshops to get you started with Mendeley. You'll leave the workshops with a basic database of research citations and the skills to build on it.

To view upcoming workshops and to register for a session, visit the Library Workshops and Events Calendar and search for Mendeley.

No time for a workshop? Request a one-on-one consultation with a Research Commons Mendeley specialist.