Library:Citation Management

From UBC Wiki
Jump to: navigation, search

Contents

What is Citation Management?

Managing research citations is an essential part of the research process. Citation management tools can help you to:

  • organize your research all in one place
  • avoid plagiarism by tracking your research path
  • create in text citations with the click of a button(s)
  • easily format and re-format bibliographies and in-text references: a great tool for quickly changing formats for submission different journals.

All citation managers store citations and can format references in virtually any style, e.g. APA, MLA, Harvard, Vancouver. To choose which one is best for you, have a look at the comparison table or review the full outline of features for each tool by selecting the tabs above. Don't forget to consult your advisor, instructor or fellow students: members of some departments and labs all use the same citation management tool.

Refworks logo.jpg

RefWorks is a web-based citation management program that enables you to download, store, and share references, and format bibliographies in seconds.

UBC Library maintains a site licence to both RefWorks and RefShare. They are available for free to UBC students, faculty, staff, and alumni.

As of May 21, 2015, UBC RefWorks accounts and databases will be stored on servers located in the United States.
  • After May 21st, you will need to reinstall Write-n-Cite (now called Proquest for Word) and RefGrab-It, if you use these components of RefWorks.
  • After your account information is migrated, it will be subject to US laws, specifically the USA PATRIOT Act, which allows US authorities to access your personal information. Unfortunately, there are no other citation management tools that store their data exclusively on Canadian servers. Therefore, if you are concerned about RefWorks storing your personal information outside Canada, you should replace it with non-identifying information before May 21, 2015.
  • Please contact us with any questions about the migration.

Account Information

About RefWorks


UBC Library currently supports the Legacy version of RefWorks. In 2018, all RefWorks users will be moved to a new version of the software. The library's RefWorks resource guide has information about both the Legacy and New versions. Any recent changes to RefWorks will be updated here.


Create a New Account

Create a free individual account (you can create more than one account).

Login to Legacy RefWorks here.

  1. On the RefWorks log-in page, choose Sign up for an Individual Account.
  2. Complete the New User Information form. If you have privacy concerns about entering your personal information, you may supply non-identifying information (e.g. UBCresearcher12345).
  3. Click Register, and start using RefWorks!
  4. You will receive a confirmation email with your log-in and password.


You may try the new version of RefWorks by signing up with a UBC email address here. Alternatively, to sign up without a UBC email address, please log in here and follow the instructions.

Note:

  • Do NOT try to create an account or log in directly from www.refworks.com - use the link provided above.

Important: Please review the RefWorks Privacy Policy.

Authentication

EZproxy

  • All students, faculty, and staff of UBC should access RefWorks from this page to authenticate using EZproxy.
  • Alumni do not have access to EZproxy, and should access RefWorks using the Group Code.

UBC Group Code

  • If you are unable to use the EZproxy access, you can authenticate your computer using UBC's Subscriber Group Code. Click here to access the Subscriber Group Code form; you will need your CWL or UBC Card barcode and PIN to access the group code. Then go to the UBC Library RefWorks log-in page. In the Remote Access window, enter the group code and then click 'Go to Log-in'.


PLEASE NOTE: The group code may be changed once a year for security reasons.

Deleting an Account

Contact lib-refworks@lists.ubc.ca if you wish to delete your account.

Accounts that have been inactive for more than 2 years may be deleted by the UBC Library RefWorks administrators.

Moving References from RefWorks to other Citation Management Software

Should you want to move the content of your RefWorks account to a different program such as EndNote, Mendeley, or Zotero, SFU Library has compiled some step-by-step instructions.

Maintaining Your Account When You Leave UBC

Alumni access

Graduates of UBC can create or maintain a RefWorks account as UBC alumni. Alumni have access to RefWorks, but not to subscription databases from the library. As well, the UBC eLink in RefWorks will not provide access to online full-text resources.

To maintain or create your current account as an alumni:

  1. Obtain a UBC Alumni ACard.
  2. Obtain your UBC Library card.
  3. Contact the UBC Library RefWorks listserve at lib-refworks@lists.ubc.ca to obtain the UBC Library group code, then create or access your RefWorks account using the group code to authenticate.

If you are joining another institution that has a RefWorks site license, you can move your database to a new account with that institution. Remember to backup your UBC account; you can then restore the citations to your new account.

Enter Citations

Adding Citations to your Refworks Database

There are many ways to add citations to your account.

View one of the online tutorials from the RefWorks YouTube channel, or read this Overview or Help pages within RefWorks to get started.

Selected tutorials include:


Adding References from UBC Library Catalogue and Summon

The current UBC Library catalogue does not support exporting citations to RefWorks. Please use one of the following options instead:

  • Search and download citations from the Library's catalogue from within RefWorks. Select University of British Columbia Library from the drop-down menu.
  • Use the Summon search interface to find records and download directly to RefWorks from Summon.

Storage Space

UBC RefWorks users have up to 5 GB of storage in RefWorks, and there is no limit on the number of references that can be stored. However, accounts larger than 1 GB, with more than 100 attachments, or more than 20,000 references may be very difficult or impossible to backup or move.

Use Citations / Write-N-Cite

Building Your Bibliography

There are four ways to use RefWorks to write your paper and format your bibliography. You can:

  1. Use Write-N-Cite to format your paper from within MS Word
  2. Use One Line/Cite View as an alternative to Write-N-Cite; it works with all word processors on any operating system
  3. Create a simple reference list (without in-text citations or footnotes)
  4. Create a formatted paper and bibliography using RefWorks


Using Write-N-Cite (also known as Proquest for Word)

Download Write-N-Cite from the Tools menu in RefWorks. You'll also need to ensure that your computer has the latest versions of Microsoft Word, Java, and Visual Studios Tools for Windows. Please note that Write-n-Cite is not currently compatible with Word 2016 for Mac. Mac users with Word 2016 should consult this guide for workarounds.

Another alternative for Mac users of Word 2016 is to download RefWorks Citation Manager from the Office Store, as described in this guide from Gonzaga University.

This tutorial shows how to use Write-N-Cite to create citations and bibliographies.

Using One Line/Cite View

View this tutorial.

Creating a Simple Reference List

View this tutorial.

Modify a Citation Style

RefWorks allows you to choose from many traditional output styles such as APA, Chicago, Turabian, and MLA, as well as citation styles defined by particular journals. See the RefWorks complete list of Output Styles Supported.

To modify an existing output style, or create a new one, see the Using the Output Style Editor tutorials.

Share Citations / RefShare

Sharing Citations Using RefShare

RefShare is a module of RefWorks that allows users to share citations, folders, and databases with members of the UBC community, and globally with any researcher having Internet access.

Please note that attachments are not viewable through RefShare for purposes of copyright compliance.

Sharing Citations Using RefWorks

If you choose not to use RefShare to share folders, RefWorks also has other options for sharing your citations. See the Sharing References without RefShare section of RefWorks Help (found under Sharing Your References) for more information.

Collaborating with Researchers at Other Institutions Using RefWorks

Important Notice:

If you intend to make use of RefWorks in collaboration with researchers at institutions other than The University of British Columbia, it is required that such researchers:

  1. are members of an institution that has a RefWorks licence, AND
  2. are working on a collaborative research project with you, a researcher at The University of British Columbia.

Researchers at UBC are prohibited from sharing their UBC RefWorks account information with anyone who does not meet the criteria set forth in 1 and 2 above.

To share your UBC RefWorks account information as noted above, you will need to provide your RefWorks Log-in Name and Password as well as the UBC Group Code to the non-UBC researchers with whom you are collaborating.

Help

Need more Help? Have questions about Refworks?

FAQs

What is the UBC Library Group Code? Follow this link.

Mendeley

Logo-mendeley.png

Mendeley is a combination of a desktop application and a website which helps you manage, share and discover both research content and research contacts. Like RefWorks, Mendeley allows the automatic generation of citations and bibliographies. It also contains extra features for editing and annotating PDF documents. The website version was modeled after Last.fm, the social networking music site; it incorporates social features into the academic process and allows users to share references with other users or groups, share new research, discover research trends, and get recommendations based on your interests.

How to download, set up and create a Mendeley account

  1. Go to mendeley.com
  2. Click ‘Sign up & Download’ in the upper right-hand corner Mendeley Image1.png
  3. Create a free account, which will begin the download onto the computer (instructions are prompted). This will also open up a ‘Getting started with Mendeley’ page with several video tutorials.
  4. Open Mendeley Desktop, and sign in with the created account ID, which will open the desktop window:


Mendeley Image2.png


Mendeley Image3.jpg

The Mac window is similar; with different icons at the top that perform the same functions.


TIP: There is an existing file titled ‘Getting Started with Mendeley’ that is in the ‘All Documents’ folder. This file has is a detailed introduction to using Mendeley.

Adding references

NOTE: If, after using any of the following import options, you do not see your new citations appear in your library, remember to use the Sync Library button: Mendeley sync.jpg

Overview of adding references in Mendeley

Importing references from databases, websites, and library catalogs with the Mendeley Web Importer

First, the Web Importer must be installed: From the Mendeley Desktop application, click Tools>Install Web Importer.

Mendeley Image5.png

This will open a link in your browser to install the Web Importer Plugin. If the browser that is opened is not your preferred browser, open the link in the preferred browser (http://www.mendeley.com/import/). The instructions on the webpage will be specific to the browser. The Web Importer is a bookmark that will be added to the bookmark toolbar, and every time a reference is added, a popup will appear that will allow the reference to be added to the Mendeley Library. In order for the Web Importer to work, popups MUST be allowed from www.mendeley.com. To allow pop-ups, click the Pop-up Blocker Test if it is present in the browser. Otherwise, drag the Mendeley Importer.jpg icon into the bookmarks bar, or right-click the icon and Bookmark This Link. Click the newly added Import to Mendeley bookmark as a test. The browser may say that pop-ups have been blocked, in which case, right-click >Always Allow Pop-ups from This Site… Now the Web Importer is properly installed.


Next, references can be added directly from the internet in several ways:

  • From search results. After performing a search using Google Scholar, Summon, or a journal database such as Web of Knowledge, or Pubmed, click the Import to Mendeley bookmark. A pop-up window will appear with a list of articles from the search result, and the desired articles can be selected to import to the Mendeley library. Items with a PDF Mendeley Image7.pnglogo, will also import the PDF file to the library.
  • From an abstract. The same can be done from an article abstract page.
  • From an article PDF. If the article opens as a .pdf within the browser, importing the file to Mendeley will also import the PDF file. Note: If the article is downloaded to the downloads folder and opens in a PDF viewer, such as Adobe Acrobat, the Import to Mendeley button will not be present, since it only exists on the browser. In this case the file must be dragged and dropped into the Mendeley library.

Importing references from PDF files already on your computer

Drag and Drop

References can be added by dragging the existing pdf document into the main library space. This will usually automatically gather information such as title, author, date, etc., but sometimes it does not recognize the file, and data must be typed in manually. Even if the data is input automatically, it should always be checked for mistakes! Particularly for volume and issue numbers. This is easily done by double clicking the file to open it within Mendeley, then entering the information in the ‘Details’ pane on the right while the article is visible.

Mendeley Image4.png

Using the "Watched Folder"

Mendeley can be synchronized with a folder on the computer by ‘Watching’ the folder. Any article that is added to the folder will automatically be added to the Mendeley Library. To 'Watch’ a folder, click Tools > Options > Watched Folders (or, on a Mac, Mendeley > Preferences > Watched Folders, then select the desired folder from the hard drive. Multiple folders can be watched. If a recently downloaded file is not in the Mendeley Library, click ‘Sync Library’.

Mendeley watchfolder.jpg

Importing from databases using specialized file formats

Once you have saved your references in the folder provided within the database, export the references as a file type that Mendeley can read, typically an ‘XML’ or ‘RIS’ file type. Name the library file and save it to a known location. Then in Mendeley, click File > Add Files and find the library file. Or simply drag and drop it into your library.

Manual entry

If you cannot find a reference online for the resource you want to cite, you can add it to your library manually using the "Add File" dropdown.

Mendely Manual Entry.jpg

Be sure to select the right resource type (journal, book, video, etc), as this will determine the details that Mendeley asks you to fill out for the citation.

Organizing

Articles can be organized and managed from the Library view in a couple different ways. Clicking the shadowed star beside an article will highlight the star in yellow, and add the article to the Favourites folder (clicking the star again will remove it). The green dot to the left of an article means an article has not been read yet; this is the default setting for new articles added to the library. After an article has been opened, the green dot will disappear (it can be toggled between ‘read’ and ‘unread’ by clicking the dot). The library can be organized by favourites, read/unread, attachment, author name, title, etc. by clicking the respective heading at the top of the library.The Mendeley Library can be accessed and managed entirely online, by logging into the account on the Mendeley website. If changes are made or articles are added to the library, the Sync Library on the taskbar of Mendeley Desktop will synchronize the contents to the most up-to-date library. This is useful if references are managed from several computers.

Mendeley Image8.png

Filter

On the left pane, below the My Library window, is a Filter button Mendeley filter.jpg, which opens a filter window that allows the library to be filtered by Author’s Keywords, Author, Tags, and Publications (Journal).

Mendeley Image9.png

Similar items (Authors, Tags, etc.) can be merged to a single desired entry. For example if the tags ‘Methods’ and ‘Steps’ are being used synonymously, ‘Steps’ can be replaced in all instances by dragging the ‘Steps’ tag into the ‘Methods’ tag within the ‘Filter by…’ window. Mendeley will ask for confirmation before renaming the tag. This is also useful when Authors have been entered slightly differently (i.e. First name or first initial).

Tags and Keywords

In the Details tab, Tags and Keywords can be added to an article. Keywords are often imported with the article data (if the journal requires article keywords), and often contain what the article is about. Tags are often customized by the user for describing how the article is useful or how it should be organized (e.g. Thesis, term 1 assignment, research methods). Tags and keywords should be separated by a semicolon (;). The library can be sorted by tags and keywords to organize articles.

PDF Annotation Tools

When an article is open the library toolbar changes to an article-specific toolbar, with the following tools:

Mendeley Image10.png

Pan: the typical .pdf hand-grabbing cursor tool for navigating the page.

Select Text (Ctrl+T) and Select Rectangle (Ctrl+Shift+R): Allows adjacent text or all text within a rectangle to be selected using the cursor. Useful for copying and pasting.

Annotation: Highlight Text (Ctrl+Shift+H) and Highlight Rectangle: Annotates the article with a yellow highlight by dragging the cursor over the desired text. Highlighting the same text several times darkens the highlight tone. Highlights can be removed by right-clicking the highlighted text > Remove Highlight. Highlight rectangle creates a yellow highlighted region using the cursor by dragging the corners of the rectangle over a portion of the document. Highlight annotations remain on the article after it is closed. The annotations are not available if the .pdf is opened externally; only when it is opened within Mendeley. However, using the "Share" button in the PDF view will allow you to export and send a copy of the PDF with or without the annotations.

Add Note: Allows an annotated note to be added into the document, where text can be recorded, at any location within the document. The note records whoever typed the note (in case resources are being shared), as well as the date and time of the note. The note can be moved by clicking and dragging the note icon next to the text. Clicking this icon once will minimize the note.

Mendeley Image11.png

Notes are also displayed under the ‘Notes’ tab, to the right of the document. By clicking the note in this area (shown in yellow below), you can bring up the document location where the note was placed.

Mendeley Image12.png

The ‘Notes’ tab also has an area where general notes regarding the entire article can be recorded. Like highlights, notes are not preserved if the article is opened externally. Notes can be removed by right-clicking the note icon > Remove Note.

Copy (Ctrl+C) and Paste (Ctrl+V): For copying and pasting. Can copy text from the article and can paste text into notes.

Rotate Left, Rotate Right, Zoom Out, Zoom In, and Fullscreen: Tools for viewing the .pdf within Mendeley.

E-Mail Document: Allows document to be sent to an email or a Mendeley contact (including or not including annotated highlights and notes).

Sync Library: Synchronizes the library with the online account. This is useful if references are managed from several computers.

Folders: Folders can be created within the library to further organize references (e.g. by project or section). While in library mode, folders can be created by clicking the Create Folder button on the taskbar or the Create Folder… listing at the bottom of the My Library section. After creating a folder it can be given a new title. Articles can be dragged and dropped into the desired folder from the All Documents folder. Articles can be located in multiple folders and when a folder is removed (by clicking the folder, then clicking the Remove Folder button on the taskbar, or right-click> Remove Folder), the articles within the folder are not removed from the library. An article can be removed from a folder by right-clicking the article > Remove from Collection.

Citing

To use Mendeley to create citations and bibliographies in Microsoft Word, the MS Word Plugin must first be installed. Word must be closed to install the plugin. Click Tools > Install MS Word Plugin. Mendeley will then give directions on accessing the citation manager within Word. Within Word, the citation manager (labeled in Word as ‘Mendeley Cite-O-Matic’) is usually located under the References tab (Sometimes located under the Add-Ins tab depending on the Word version). On a Mac, the Mendeley tools in Word may be found under the scroll icon in the file menu.

Mendeley Image13.png

Inserting citations

To insert a citation from the Mendeley Library, click Insert Citation. A window will pop up, allowing articles within the library to be searched for according to author, title or year. Multiple references can be added by searching for the next citation after the previous citation has been selected, by clicking on the desired citation from the list of search matches.

The article can also be found by clicking Go To Mendeley which prompts Mendeley Desktop. Once the article is found, clicking the "Cite" button at the top of the Mendeley window will import the citation to MS Word. Note: when Word accesses Mendeley Desktop, Word cannot be used until the action is complete (i.e. typing cannot resume until a citation is imported, or the citation is cancelled).

Citation style

After an item is cited as seen here, the citation style can be chosen from a list of commonly used styles, or more styles can be searched from an online Mendeley database by clicking More Styles… Note: when Word accesses Mendeley desktop, it cannot be used until the action is complete (i.e. Add a style or click Done). If a style is changed, clicking Refresh in the Mendeley Cite-O-Matic window will update all citation fields.

Mendeley Image16.png

Adding a bibliography to your document

The bibliography can be added to the document by placing the cursor in the desired location and clicking Insert Bibliography in the Mendeley Cite-O-Matic window. The bibliography will be linked to the citation manager, so if a style is changed and updated, it will update the bibliography as well. The bibliography will not have a title, so a separate title will be needed.

Exporting

If the document must be saved without the Mendeley citation formatting, it can be exported from the Mendeley Cite-O-Matic window without Mendeley fields. The citations and bibliography will be exported as normal text. REMEMBER: Once the connection to Mendeley is broken, it cannot be reconnected. Always save a copy of the document with the Mendeley fields active before exporting without Mendeley formatting.

Mendeley has a slightly different look in Mac versions of Word. After the Word plugin has been installed, click the symbol to open the Mendeley citation options:

Mendeley Image17.png

NOTE: Sometimes when Word accesses Mendeley Desktop, it will appear as if it has stopped working, as the Mendeley window will not popup in front. The Mendeley window must be prompted, and the action completed, before Word will resume functioning.

Social Connectivity

  • Below the My Library window, where the Filter window is located, there is a button to open the Contacts window instead. Contacts can be added by invitation via email by clicking the ‘+’ sign at the top right corner of the contacts window.
  • Documents can then be sent to contacts by dragging the article onto the contact’s name. A window will open that prompts the document transfer and allows a message. Documents must be retrieved via the online account manager, and annotations on documents will not be kept on the sent document.
  • Groups can be created using existing contacts by clicking Create Group… under the Groups heading within the My Library window. Groups can be private (by invite only, not viewable by public, can share references and full-text files) or open to the public (can only share references). Open groups can be public (anyone can join and contribute), or invite-only (public can follow, but not contribute). Files that are shared within groups keep notes and annotations, so everyone in the group can see and contribute.
  • The Mendeley free version has group constraints. Each member with a free account can only create 1 private or invite-only group, and each group can only have a maximum of 3 members. The account must be upgraded to have more extensive use of the group functions. Details on the Mendeley website.
  • A Mendeley App can also be downloaded and synchronized with Apple mobile devices.

Getting Help

Mendeley video tutorials

Mendeley Support Portal

The UBC Research Commons team offers monthly 2-hour workshops to get you started with Mendeley. You'll leave the workshops with a basic database of research citations and the skills to build on it.

To view upcoming workshops and to register for a session, visit the Library Workshops and Events Calendar and search for Mendeley.

No time for a workshop? Request a one-on-one consultation with a Research Commons Mendeley specialist.

Zotero

Zotero logo.gif

Zotero [zoh-TAIR-oh] is a free, open source, easy-to-use tool to help you collect, organize, cite, and share your research sources. Developed by the Roy Rosenzweig Center for History and New Media at George Mason University in 2006, Zotero was developed as an extension for the Firefox web-browser to "live" that right where you do your work—in the web browser itself. Zotero runs in its own pane within Firefox, separately from web pages and "scrapes" information to populate the your citation database. A stand-alone version of Zotero also exists for those who do not use Firefox as their preferred browser. The stand-alone version is almost identical to the Firefox extension, but lacks some of the advanced features. Read more about the two versions here: https://www.zotero.org/support/installation

Installing Zotero

Installing Zotero for Firefox

First, be sure that your version of Firefox is the most current version. You may not be able to install the Zotero extension if you do not have the most current version of Firefox.

To get started with Zotero for Firefox, first click the red download button on the Zotero website to download and install the plugin. Be sure to select the Zotero for Firefox extension.

Following the instructions in the video, you see that there are two main parts to Zotero: (1)your online account, stored by Zotero, and accessible from any web browser, and (2) your Zotero extension for Firefox, which, when connected to your Zotero account, allows you to add and organize references in your library.

Installing Zotero Standalone

Zotero Standalone is a good option for users who do not user Firefox as their preferred browser.

To get started with Zotero Standalone, first click the red download button on the Zotero website to download and install the standalone version. Be sure to select Zotero Standalone. You will also need to install a Zotero plug-in for your preferred browser. Zotero offers plug-ins for Firefox, Safari, and Chrome.

Adding References to Your Zotero Library

Adding References Automatically

This video shows how to add references to your Zotero library from the UBC Library's Summon Search. However, this same method will work from any database or website. Often, the icon in your address bar will change based on whether the resource in question is a book, journal article, or website. Remember that the quality of the citation data (or [en.wikipedia.org/wiki/Metadata metadata]) will always depend on the database or website that it is coming from. You may find that some sources have stronger metadata than others. However, you can always edit or add citation information manually.

Adding/Editing References Manually

You may occasionally need to add a reference to your library for which no usable electronic record exists - a photocopy or scan of an old article, or a physical book from the library stacks. You can do this by creating a new citation manually.

Zoterogreenplus.jpg

To manually add an item to your Zotero library, click the green “New Item” [GREEN PLUS] button at the top of the center column, and select the desired item type from the drop-down menu (the top level of the menu shows recently created item types; the complete list of item types, minus Web Page, can be found under “More”). An empty item of the selected item type will now appear in the center column. You can then manually enter the item's bibliographic information via the right column.

Note: When you want to create an item for a web page, it is usually easiest to visit the page in your browser and then save it to Zotero (see Saving Web Pages). Because of this, Zotero developers removed the Web Page item type from the “New Item” menu. However, you can still create an empty Web Page item by creating an empty item of another type and switching the item type to Web Page via the right-hand column of the Zotero pane.


-from zotero.org

You can also edit existing references, by clicking on the different fields in the details pane on the right side of your Zotero interface:

Zotero-detailspane.jpg

Both adding and editing references manually are very important features of Zotero when it comes to citing your references automatically in Word or Open Office (below). Those automatic citations will draw from the information in your Zotero library, so it is important that your references are as complete and accurate as possible.

Organizing Your Zotero Library

Attaching Files to References

While Zotero does not provide the PDF annotation and markup tools that Mendeley does, it does allow you to attach files (images, PDFs, Word documents, etc) to particular references. While these files will not be editable within Zotero, they will be accessible from any web browser you use to log into your Zotero account.

Using Zotero's Organizational Features

Zotero contains several useful features for organizing and searching your library of references. These include:

  • using tags to track subjects
  • using "collections" (Zotero's term for "folders")
  • detecting and merging duplicate references
  • taking notes and saving them as separate items in your library or attaching them to particular references
  • searching your library
  • sorting your references using criteria like Author, Title, Date Added, and so on.

Citing References from Your Zotero Library

To connect your Zotero library to your Microsoft Word using the Zotero MS Word Plugin, first, install the plugin by clicking "Add a plugin for Word or LibreOffice" here.

Once the plugin is installed, upon opening Microsoft Word, you should see a set of tools for Zotero (under "Add-Ins" or "References" on a PC, and either floating or under the scroll icon in the File menu on a Mac). The following video provides an overview on how to use these tools to cite from your Zotero library.

Note that in the newer versions of the Zotero plugin, the default may be for Zotero to display a simple search bar for inserting citations. Clicking on the "Z" icon at the left of this search bar will allow you to switch to the "Classic View" - seeing your whole library and choosing from it as shown in the video.

Sharing Your Zotero References

Zotero allows users to create groups with unlimited members. You can learn more about setting up Private, Invite-Only, or Public groups to share Zotero citations here.

Limitations of Zotero

Zotero is a powerful citation management tool, but like all citation management tools it has limitations.

  1. Zotero lacks Z39.50 capabilities - Z39.50 is an information retrieval standard used by citation management tools like EndNote
  2. Duplicates can only be merged one at a time in Zotero - Many other citation management tools allow for duplicates to be batch deleted. Zotero does not have this option, and only allows for duplicates to be merged one at a time.
  3. Slow down with larger libraries - Zotero can accommodate libraries of about 30,000 records.
  4. Problems importing - Zotero frequently inaccuratly imports references from databases on the OvidSP platform (this includes MedLine, Embase, and AGRICOLA).

Because of these limitations Zotero is not suitable for advanced citation management projects like systematic reviews.

Getting Help

Zotero has very clear directions on their website: https://www.zotero.org/support/. You can also ask for help in their forums: https://forums.zotero.org/categories/

The UBC Library Research Commons team offers regular 2-hour workshops to get you started with Zotero. In these hands-on workshops, you'll learn how to import and organize your research citations and format your bibliographies in the citation style of your choice. You'll leave the workshops with a basic database of research citations and the skills to build on it.

To view upcoming workshops and to register for a session, visit the Library Workshops and Events Calendar and search for Zotero.

No time for a workshop? Request a one-on-one consultation with a Research Commons Zotero specialist.

EndNote

EndNote is usually considered the leading citation management software package. The program enables you to move seamlessly through your research process with flexible tools for searching, organizing and sharing your research, creating your bibliography and writing your paper. The full version of EndNote is available as a desktop program. There is also a web based version of the software with fewer features called EndNote Web which can be synchronized with the desktop program.

EndNote is ideal for users who are creating complex documents with a large number of citations. It is an extremely robust program that offers a hassle-free ‘Cite While You Write’ experience. The formatting and bibliographic features are excellent and can handle even the most complex documents. It can store literally thousands of references and as many PDF’s as your computer’s memory can hold. You have the ability to create multiple libraries, allowing you to keep the citations for different projects separate. In addition, as one of the most commonly used programs, most databases (including the UBC library) offer an ‘export to EndNote’ option, making collecting accurate citations easy.

Using the “Find Full Text” feature in EndNote is viewed by vendors as “excessive” downloading. This will result in the IP address to be blocked. Do not use the bulk/batch download “Find Full Text” feature.

UBC Support Options

At the moment, UBC does not offer support or workshops for EndNote (although some possibilities for this are in development). You can, however, get great support from the EndNote website itself, including:

What follows is a brief overview of EndNote's features.

Features

EndNote offers all the 'usual' features of a citation management program, including:

  • Creating formatted bibliographies, in-text citations, and footnotes in your word processor
  • Edit or create citation styles
  • Collaborate through EndNote Web or even email your library to another EndNote user
  • Access your references from anywhere when you sync with EndNote Web
  • Sort and search your references by any field
  • Store PDF’s with your citations
  • Change the styles in a document as many times as needed,
  • Format references for any project with 5000+ styles to use.
  • Create custom styles with style customization tools
  • Share your research with colleagues and collaborate through EndNote's web component, EndNote Web.
  • Give others Read/Write access to add references to the groups you share on EndNote Web.
  • Import the references from someone else's shared group on EndNote Web into your library.
  • Search hundreds of online resources to collect references and PDFs.
  • Import the PDFs you have on your computer.

It also offers several less common features, such as:

  • The ability to store and cite images and other objects
  • Add notes to PDF's
  • Retrieve PDF citation data
  • Full Text PDF search: Select the reference for which you want to find the full text and let EndNote find them for you.
  • Direct search of online catalogues and databases
  • Create a subject bibliography, allowing you to create a list of references grouped by subject or by any other data field.
  • You can get an application for handheld devices like your tablet or smartphone that will sync with your desktop library
  • Spell Check feature for your citation information
  • Easily find and fill in missing and incomplete information: EndNote X6 has the ability to complete the citation information for an existing reference for you.

Compatibility

EndNote is compatible with a number of different operating systems and programs, including:

  • Windows
  • Microsoft Word 2010, 2007, 2003
  • OpenOffice.org Writer 3
  • Wolfram Mathmatica 8
  • Mac
  • Microsoft Word 2011, 2008
  • Apple Pages '09

For more details, check out this site

Citation Management Support at UBC

The UBC Research Commons offers workshops throughout each term on three of the most popular citation management tools: RefWorks, Mendeley, and Zotero. To view upcoming workshops and to register for a session, visit the Library Workshops and Events Calendar. Individual consultation appointments are also, via the "Consultation Request" button on the Research Commons homepage. You can also email the Research Commons at research.commons@ubc.ca.

Related Services

Other services related to citation management are provided by various UBC units as well as off-campus service providers:

  • Checking that references are correctly formatted (reference styles). This may be something you can ask an editor to help you with (see the information above), or it may be something you will need to do yourself following the particular style guide you have used for your thesis.
  • Resolving browser, operation system and device compatibility issues with citation management tools. For RefWorks, you can search the online help for RefWorks. For Mendeley, you can check Mendeley's Support Portal, send them a question by email or make discussion forum. For Zotero, you can look for answers to specific technical problems on the official help page of Zotero or post your question on the discussion forum.
  • Providing support for EndNote or BibTex. For information on using EndNote, visit the EndNote website; for information on using BibTex, visit BibTex.org or UBC Library's guide to using BibTex.
  • Answering specific questions about your individual thesis: for example, unusual formatting requests; inclusion of particular material; or incorporating sound or video. These questions should be directed to the Faculty of Graduate and Postdoctoral Studies.
  • For help in determining how to use copyrighted material in your thesis - for example, clarifying what material you need to get permission to use, and providing advice on asking for permission - please contact UBC's Copyright office.