
Welcome to the UBC Research Commons Thesis Template User’s 

Guide for Word 2011 (Mac) 

 
This guide is intended to be used in conjunction with the thesis template, which is available 

here. Although the term “thesis” is used in this guide for simplicity’s sake, the information in 

this guide applies to both theses and dissertations.  

 

Please note: using this template is not a guarantee that your thesis will be formatted properly, 

particularly if you make changes to any of the formatting. Make sure to review your final 

product carefully before submitting it to the Faculty of Graduate Studies. 

 

You may find the following resources useful if you need additional help with your thesis: 

 

Thesis Formatting Support Resources: 

 

 Faculty of Graduate Studies (FoGS): 

 

 FoGS thesis formatting guidelines 

 graduate.thesis@ubc.ca (pre-reviews and questions)  

 (604) 822-2848  

 

Research Commons: 

 

 Koerner Library, Level 2 

 (604) 822-5034 

 research.commons@ubc.ca 

 

Microsoft Word Resources: 

 

 Microsoft.com Word Help 

 

 Word Features for Your Thesis Wiki 

 

Other Helpful Resources: 

 Office of Research Services 

 Office of Research Ethics 

 FoGS Ethics Requirements Checklist 

 Copyright Office  

 Copyright Guide for UBC Theses and Dissertations 

 cIRcle (UBC Institutional Repository) 

 Writing Centre 

 

 

http://koerner.library.ubc.ca/services/research-commons/thesis-formatting-info/
https://www.grad.ubc.ca/
http://www.grad.ubc.ca/current-students/dissertation-thesis-preparation
mailto:graduate.thesis@ubc.ca
tel:%28604%29%20822-2848
http://koerner.library.ubc.ca/services/research-commons/thesis-formatting-info/
http://office.microsoft.com/en-us/word-help/
http://dotnet.tech.ubc.ca/CourseWiki/index.php?title=Word_Features_for_Your_Thesis
http://www.ors.ubc.ca/home
http://research.ubc.ca/ethics
https://www.grad.ubc.ca/sites/default/files/materials/thesis_ethics_checklist_10_2012.pdf
http://copyright.ubc.ca/
http://copyright.ubc.ca/help-and-resources/theses-and-dissertations/
https://circle.ubc.ca/
http://cstudies.ubc.ca/writing/


 

 

 

 

 

 

 

 

 

 

 

 

 

Three Useful Word Views/Tools 

These three views/tools can be very helpful when you’re formatting. 

 Outline View 

This will allow you to see your document as a bare-bones outline: i.e., just the headings and 

body text. In this view, you can drag-and-drop paragraphs, sections, or even chapters from 

one point in your document to another without having to cut and paste. You can select 

Outline View either by going to the View menu and selecting the “Outline” option, or by 

going to the status bar at the bottom of the page and clicking on the second button from the 

left. 

 

 

 
 

 

 Document Map Pane 

This will show a list of your headings and sub-headings to the left of your document. 

Clicking on one of the headings will take you to that section of your thesis. Subsections can 

be revealed or hidden by clicking on the arrows next to the headings. As in the Outline 

View, you can drag-and drop sections and subsections from one point in your document to 

another. You can show the Document Map Pane by going to the View menu and selecting 

“Sidebar” and clicking on “Document Map Pane.” 

 

 Show Hidden Codes/Formatting Marks 

When formatting your thesis, it can be helpful to turn on the “formatting marks.” This will 

reveal marks like page breaks, paragraph breaks, spaces, and tabs, which are usually 

hidden. To turn on formatting marks, click the ¶ button on the toolbar on the top of the 

window. If you do not see the ¶ button, go to the View menu > Toolbars, and select 

“Standard” to reveal the standard toolbar. You can also turn on the formatting marks by 

selecting “Markup” on the View menu. 

 



SAMPLE THESIS TITLE WITH A CONCISE AND ACCURATE DESCRIPTION THAT 

INCLUDES KEY WORDS AND AVOIDS USING SCIENTIFIC FORMULAS 

 

by 

John Doe 

 

B.A., The University of British Columbia, 2008 

 

A THESIS SUBMITTED IN PARTIAL FULFILLMENT OF 

THE REQUIREMENTS FOR THE DEGREE OF 

 

MASTER OF ARTS 

in 

THE FACULTY OF GRADUATE STUDIES 

(Program Name: Do not put the words “Faculty”, “Department”, “Institute”, “School”, “Centre”, 

or “Program”, or anything else before or after the program name) 

 

THE UNIVERSITY OF BRITISH COLUMBIA 

(Vancouver) or (Okanagan) 

 

January 2012 

 

© John Doe, 2012 

You must use the name under which you are 

registered at UBC, both here and with the 

copyright date below. If your name has 

changed since you first registered, you must 

change your name with Enrolment Services 

in order to use your new name on your thesis. 

For more information, go here. 

 

If you’re not sure of the program 

name, check on the SSC. There are 

some degrees in which the name of 

the program is included in the title 

of the degree (e.g. Master of 

Journalism), which means the 

program name isn’t required here. 

See the programs to which this 

applies here. Keep the parentheses 

around the program name. 

 

Pick the campus where 

you are registered as a 

student; keep the 

parentheses around the 

word. 

 

The month and year you 

submit your thesis to the 

Faculty of Graduate 

Studies. 

To make the copyright symbol go to the 

Insert menu > Symbol > Symbol Browser 

and select the copyright symbol, or type just 

“(c)”. Please note that the latter option may 

not work if you’ve changed your autocorrect 

settings. 

 

http://www.students.ubc.ca/coursesreg/records-forms/changing-personal-information/
http://www.grad.ubc.ca/current-students/dissertation-thesis-preparation/title-page
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Abstract 

 

This is the Abstract.  

 

The abstract is a concise and accurate summary of the research contained in the thesis. It states 

the problem, the methods of investigation, and the general conclusions, and should not contain 

tables, graphs or illustrations. It must not exceed 350 words, and should contain relevant 

keywords that will make your thesis more likely to be found in an electronic search. Do not put a 

separate list of keywords. There must be a single abstract for the entire thesis. 

 

To check the word count, highlight the text of your 

abstract, and look at the “Words” box in the toolbar at the 

bottom of your screen. You will see the number of words 

in the Abstract out of the total number of words in the 

thesis. 

 

For your thesis as a whole, the Faculty of Graduate 

Studies does not require a maximum or minimum number 

of words. Your department may have its own 

requirements. 

 

All page margins should be 1 inch (2.54 cm). To 

change the margins go to the Layout tab, click the 

“Margins” button on the Margins pane, and select 

the “Normal” option.  The font should be appropriate for an academic work and 

consistent throughout the entire thesis. The font size in the 

body of thesis must be equivalent to 10-12 point in Times 

New Roman or Arial. Larger font sizes may be used in 

headings.  

Pages in the front matter (everything before Chapter 1) must be 

numbered using lower case Roman numerals. The pagination 

should begin with ii on the Abstract page (the Title Page is 

technically page i, but it should not be numbered). 

 

To format page numbers, open the page numbers window by 

going to the Insert menu and selecting “Page Numbers.”  Click 

the “format” button. Change the number format using the drop 

down menu at the top of the window. 

 

To prevent “i” from appearing on the title page, double click the 

page number to reveal the Header and Footer tab. Click the 

box next to “Different First Page” on the Options pane.  

 

 

You must apply heading styles to all 

section and chapter headings in your thesis, 

or they will not appear in your Table of 

Contents. Use the “Heading 1” style for all 

front matter headings (the front matter is 

everything before Chapter 1), and for the 

headings of the bibliographic section and 

the appendices, if you have any.  

 

To use styles, go to the Home tab, and 

select the style use wish to use from the 

“Styles” pane. 
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Preface 

 

This is the Preface. As of May 2013, all theses and dissertations are required to have a preface, 

which appears immediately after the Abstract and before the Table of Contents. The preface 

must include a statement indicating your contribution to the following: 

 Identification and design of the research program, 

 Performance of various parts of the research, and 

 Analysis of the research data. 

In addition, if any part of your research was partly or wholly published in articles, was part of a 

collaboration, or required the approval of one or more of UBC’s Research Ethics Boards, you 

must include that information in your preface as well. This information would be included as 

follows: 

 

 A statement indicating the relative contributions of all collaborators and co- authors of 

publications (if any), emphasizing details of your contribution and stating the proportion 

of research and writing conducted by you 

 A list of any publications arising from work presented in the thesis, and the chapter(s) in 

which the work is located. Do not include the actual publications at any point in your 

thesis. 

 The name of the particular UBC Research Ethics Board, and the Certificate Number(s) of 

the Ethics Certificate(s) obtained, if ethics approval was required for the research. Do not 

include the actual Ethics Certificate(s) at any point in your thesis. 

You may either indent the first line of each paragraph 

or put a larger space between each paragraph than 

between each line (for example, as shown in the 

Abstract). You must be consistent throughout the 

entire thesis. 

Use 1.5 or double line spacing. To change line spacing, go to the Home 

tab, and click the line spacing button (third from the right on the bottom 

row of the Paragraph pane) and select 1.5 or 2.0.  If you’re having 

problems with the line spacing in your document, click “line spacing 

options” at the bottom of the line spacing drop down menu to open the 

paragraph formatting window. Ensure that “0 pt” is selected in the 

“Before” and “After” drop down menus. 



iv 

 

 

Examples of statements regarding collaborations or lists of publications arising from the 

research: 

Chapter 2 is based on work conducted in UBC’s Maple Syrup Laboratory by Dr. A. Apple, 

Professor B. Boat, and [student’s name]. I was responsible for tapping the trees in forests X and 

Z, conducted and/or supervised all boiling operations, and performed frequent quality control 

tests on the product. 

 

or 

 

A version of chapter 3 has been published. [Student’s name], Apple, A. and Boat. B. (2010) 

Frequency of Quality Testing in Syrup Creation. Maple Science J. 255:139-144. I conducted all 

the testing and wrote most of the manuscript. The section on “Testing Implements” was 

originally drafted by Boat, B. 
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Table of Contents you wish to use from Table of Contents Pane. Word will insert a TOC 
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You must manually update your Table of Contents if pages numbers change or you 

add new chapters or sections. Make sure to update your Table of Contents before 

you turn in your thesis, as the Faculty of Graduate studies will reject a thesis that 

has incorrect page numbers in the TOC. 

 

To update your Table of Contents, place your cursor in the TOC, go to the Table of 

Contents pane on the Document Elements tab and click “Update.” You’ll be 

given two options: “Update page numbers only” or “Update entire table.” Updating 

the entire table is more comprehensive, but it can take several minutes in a long 

document, so you may prefer to only update the page numbers if the chapter and 
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List of Tables 

 

This is the List of Tables. This must be included if you have any tables in your thesis. If you do 

not have any tables in your thesis, you should delete this page. If you have taken any tables from 

other sources, please contact the Copyright Office as early in your writing process as possible. 

 

Tables must be numbered consecutively. They can be numbered with the chapter number or with 

no reference to the chapter number. You must use the same numbering system for tables, 

figures, illustrations, etc. Avoid mixing numbering systems. 

 

Your table captions should either be consistently in sentence case (i.e., only the first letter of the 

caption and any proper nouns are capitalized) or consistently in title case (i.e., most words in the 

caption are capitalized, with the general exception of prepositions, conjunctions and articles). 

 

Table 2.1    A sample of a table in Chapter 2 ............................................................................ 5 

Table 3.1    A sample of a table in Chapter 3 ............................................................................ 7 

Table 3.2    Second sample of a table in Chapter 3 ................................................................... 8 

 

To create a List of Tables, you must first add captions for all the tables in your thesis. 

For more information about how to do this, see Section 2.1 of Chapter 2.  

 

When you’ve inserted captions as necessary, go the Insert menu and select “Indexes 

and Tables.” On the window that appears, go to the Table of Figures Tab, select 

“Table” from the Caption Label menu, and click “OK.” The same method can be used 

to create lists of figures and equations. For more information about creating and 

formatting these lists, go here. 

 

Like the Table of Contents, the List of Tables must be updated 

manually. To update the List of Tables, place your cursor in the 

list you wish to update, go to the Document Elements tab and 

press the “Update” button on the Table of Contents pane.  

 

Use the same methods to update Lists of Figures, Lists of 

Illustrations, or other lists as necessary. Make sure to update all 

such lists before handing in your thesis. 

 

http://copyright.ubc.ca/
http://office.microsoft.com/en-us/mac-word-help/create-or-change-a-table-of-figures-HA102929531.aspx?CTT=1
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List of Figures 

 

This is the List of Figures. This must be included if you have any figures in your thesis. If you do 

not have any figures in your thesis, you should delete this page. If you have taken any figures 

from other sources, please contact the Copyright Office as early in your writing process as 

possible. 

 

Figures must be numbered consecutively. They can be numbered with the chapter number or 

with no reference to the chapter number. You must use the same numbering system for tables, 

figures, illustrations, etc. Avoid mixing numbering systems. 

 

Your figure captions should either be consistently in sentence case (i.e., only the first letter of the 

caption and any proper nouns are capitalized) or consistently in title case (i.e., most words in the 

caption are capitalized, with the general exception of prepositions, conjunctions and articles). 

 

 

Figure 2.1    Sample caption for figure 1 .................................................................................. 3 

 

http://copyright.ubc.ca/
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List of Symbols 

 

If you are using specialized symbols in your thesis, list them here. Lists of symbols, lists of 

abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after the 

Lists of Tables and/or Figures and before the Acknowledgements. If you do not have any 

specialized symbols in your thesis and do not need a list of them, you should delete this page. 
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List of Abbreviations 

 

If you are using abbreviations in your thesis, list them here. Lists of symbols, lists of 

abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after the 

Lists of Tables and/or Figures and before the Acknowledgements. If you do not have any 

abbreviations in your thesis and do not need a list of them, you should delete this page. 
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Glossary 

 

If you require a glossary of specialized terms for your thesis, list them here. Lists of symbols, 

lists of abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after 

the Lists of Tables and/or Figures and before the Acknowledgements. If you do not require a 

glossary for your thesis, you should delete this page. 
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Acknowledgements 

 

This is the Acknowledgements section. 

 

The following are usually mentioned in the Acknowledgements: 

 Supervisor and committee  

 Grant support 

 Helpful fellow students, lab mates, etc. 

 Family support 

Acknowledgements may extend for more than one page, but should be no longer than two pages. 

 

Example: 

I offer my enduring gratitude to the faculty, staff and my fellow students at UBC, who have 

inspired me to continue my work in this field. I owe particular thanks to Dr. J. M. Schneider, 

whose penetrating questions taught me to question more deeply. 

 

I thank Dr. O. Meyer for enlarging my vision of science and providing coherent answers to my 

endless questions. 

 

Special thanks are owed to my parents, whose have supported me throughout my years of 

education, both morally and financially. 
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Dedication  

 

This is the Dedication. 

 

The dedication must be listed in the Table of Contents. You may decide you do not want to have 

the word “Dedication” appear on this page. In Microsoft Word, to get “Dedication” to show up 

in the Table of Contents without appearing here, change the colour of the word “Dedication” to 

white. You will then need to change the font colour of “Dedication” back to black in the Table of 

Contents. 
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Chapter  1: Introduction 

[Chapter Title: use Heading 2, will auto-generate the chapter number] 

 

This is the Introduction. 

 

The introduction to the thesis must outline the theme, hypotheses and/or goals of the thesis 

and provide sufficient information to enable a non-specialist researcher to understand these. 

It must contain the elements listed below. The way in which these elements are incorporated 

will depend on the particular discipline. 

 A thorough review of relevant literature 

 A clear statement of the research question – the hypotheses and/or goals of the 

research 

New chapters must begin on a new page. 

 

1.1 Section 

This is Chapter 1, Section 1.1.  

[Section Title: use Heading 3] 

 

1.1.1 Sub-Section 

This is Chapter 1, Sub-Section 1.1.1. 

[Sub-Section Title: use Heading 4] 

 

 

To apply a heading style, go to the Home tab, 

and select the style you wish to use from the 

Styles pane.  

You may choose whether or not to number chapters and sections, so long as you are 

consistent throughout the entire thesis. If you number chapters, you must also number 

sections and vice versa. To change the numbering format of a particular style, go to the 

Format menu, click “Style”, select the style you wish to modify from the menu bar on 

the left side of the window, and click the Modify button to open the “Modify Style” 

window. Select “Numbering” from the drop down menu on the bottom left hand side of 

the page to change the numbering format. 

 

For more information about how to use and modify styles go here.  

You may use in-text citations, footnotes, or endnotes 

in your thesis. The Faculty of Graduate Studies does 

not have specific requirements regarding citation 

styles, so if you have questions you should check 

with your department. 

 

To add a footnote or endnote, go to the Document 

Elements tab and then use the buttons on the 

citations pane. For more information about inserting 

and formatting references, go here.  

http://office.microsoft.com/en-us/mac-word-help/apply-change-create-or-delete-a-style-HA102928592.aspx?CTT=1
http://office.microsoft.com/en-us/mac-word-help/add-or-change-footnotes-or-endnotes-HA102929529.aspx?CTT=1
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1.2 Section 

This is Chapter 1, Section 1.2. 

 

1.2.1 Sub-Section 

This is Chapter 1, Sub-Section 1.2.1. 

 

1.2.2 Sub-Section 

This is Chapter 1, Sub-Section 1.2.2. 

 

1.2.2.1 Sub-Sub-Section 

This is Chapter 1, Sub-Sub-Section 1.2.2.1. 

[Sub-Sub-Section Title: use Heading 5] 

 

1.2.2.2 Sub-Sub-Section 

This is Chapter 1, Sub-Sub-Section 1.2.2.2. 

[Sub-Sub-Sub-Section Title: use Heading 6] 

 

Headings and subheadings must never appear at the bottom of the page without at least one, 

preferably two lines of text underneath. Instead, move the heading to the next page, even if it 

means leaving a larger lower margin on the preceding page. 

 

 
The heading styles of this thesis template have been modified to ensure they don’t 

appear on the bottom of a page without text beneath them.  If you are having 

problems, go the Format menu, click “Style,” select the style you wish to modify 

from the menu bar on the left side of the window, and click the Modify button to 

open the “Modify Style” window. Select “Paragraph” from the drop down menu on 

the bottom left hand side of the page and then go to the “Line and Page Breaks” tab. 

Ensure the boxes next to “Widow/ Orphan control” and “Keep with next” are 

checked. 
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Chapter  2: Body of Thesis 

 

This is the Body of the Thesis. For the purposes of this template, only one body chapter has 

been included (Chapter 2). However, you may have as many body chapters as you and your 

supervisor decide are necessary. 

 

The account of the research should be presented in a manner suitable for the field and include 

the following: 

 A coherent structure that flows logically and smoothly from chapter to chapter 

 A brief synopsis at the beginning of each research chapter 

 A description of methods used, in sufficient detail to enable a reader to understand 

how the data were gathered and to apply similar methods in another study 

 A complete account of the research presented in a systematic manner typical of the 

field of study 

Students should consult with their supervisors for further guidance about how to structure 

their particular thesis. 

 

2.1  Section 

This is Chapter 2, Section 2.1. 

 

 

Figure 2.1    Sample caption for figure 1 

 

In order for a figure to appear in the table of figures, you must insert a caption. To do so, 

select the item you wish to caption, go to the Insert Menu and click “Caption” to open the 

Caption window. If the label you wish to use isn’t available, click the “New Label” button 

to create one. Use the “Numbering” button to change the numbering format as necessary. 

When you’ve selected the options you want press “OK.”  

Caption titles may be in title case (the first 

letters of all principal words are 

capitalized) or sentence case (only the first 

letter of the first word is capitalized). The 

case must be consistent throughout the 

entire thesis. The same rule applies to 

chapter and section titles.  
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2.1.1  Sub-Section 

This is Chapter  2:  Section 2.1.1.

You may want to consider using the “Cross-reference” function in 

Word to ensure that your thesis is internally consistent. A cross-

reference is a link to an item within your document such as a chapter, 

section, figure, table, or footnote. If the title or number of the item 

changes, the cross-reference will update automatically. For example, 

let’s say the text “Chapter 2” above were a cross-reference. If you were 

to insert a new chapter after Chapter 1, this chapter would become 

Chapter 3. The text above would change to say Chapter 3, so you 

would not have to remember to update the text yourself. 

 

To insert a cross reference, go to the Insert menu, and select “Cross-

reference” to open the Cross-reference window.  Select the type of item 

you wish to reference using the “Reference type” drop down menu. A 

list of items will appear in the large menu on the lower half of the 

window. Highlight the item you wish to reference. Use the “Insert 

reference to:” drop down menu to determine how your reference will 

appear on the page. Press the “Insert” button when you are finished. 

 

Cross-references should update when you open the print window, even 

if you don’t actually print the document. You can also select the entire 

document, press the control button on your keyboard and select 

“Update field” from the menu that appears.   

 

 For more information about how to use cross-references, go here. 

http://office.microsoft.com/en-us/mac-word-help/create-or-update-a-cross-reference-HA102929534.aspx?CTT=1
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This page is an example of a page that is in landscape mode (with the long edge of the page at the top). If you have tables, figures, or 

illustrations which are too large to fit on a page oriented in portrait mode (with the short edge of the page at the top), change the 

orientation of the page to landscape mode. This is the only time you should use landscape mode in your thesis. 

 

    

    

    

 

Table 2.1    A sample of a table in Chapter 2 

 

 

To make a single page appear in landscape mode, you first 

must insert section breaks, otherwise all subsequent pages will 

also be in landscape mode. It is best to turn on the formatting 

marks before you insert section breaks, otherwise you will not 

be able to see where they are. See the “Three Useful Word 

View/ Tools” box on the second page of this guide for more 

information.  

 

Place your cursor right before the page you wish to convert to 

landscape mode. On the Layout tab, select the “Breaks” 

button on the Page Setup pane. Select the “Next Page” button 

under the Section Breaks sub-heading. Move your cursor to 

the end of the page you wish to covert to landscape mode and 

insert another section break. Now you may go to the Layout 

tab, click the “Orientation” button on the Page Setup pane, 

and select Landscape.   

Figures, tables, and illustrations may be 

numbered sequentially throughout the thesis 

(1, 2, 3, 4…) or by chapter (1.1, 1.2, 1.3, 2.1, 

2.2, 2.3…). As always, you must be consistent 

throughout the entire thesis. 

When you insert a section break, 

Word will restart the pagination at 1 

in the new section. To fix this, go to 

the Insert menu, select “Page 

Numbers,” and click on the Format 

button on the bottom left hand side 

of the window that appears. In the 

formatting window, select the button 

next to “Continue from previous 

section.”  You must do this again on 

the page following the new section, 

as it is now also the beginning of a 

section.  
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2.2 Section 

This is Chapter 2, Section 2.2. 

 

2.2.1 Sub-Section 

This is Chapter 2, Sub-Section 2.2.1. 
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Chapter  3: Conclusion 

 

This is the Conclusion. 

 

In this section the student must demonstrate his/her mastery of the field and (for doctoral 

candidates) his/her contribution to knowledge in the broader discipline. 

 

The section includes the following: 

 Overall analysis and integration of the research and conclusions of the thesis in light 

of current research in the field 

 Conclusions regarding goals or hypotheses of the thesis that were presented in the 

Introduction, and the overall significance and contribution of the thesis research 

 Comments on strengths and limitations of the thesis research 

 Discussion of any potential applications of the research findings 

 An analysis of possible future research directions in the field drawing on the work of 

the thesis 

 

3.1 Section 

This is Chapter 3, Section 3.1. 

  

  

 

Table 3.1    A sample of a table in Chapter 3 
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3.1.1 Sub-Section 

This is Chapter 3, Sub-Section 3.1.1. 

 

3.2 Section 

This is Chapter 3, Section 3.2. 

 

3.2.1 Sub-Section 

This is Chapter 3, Sub-Section 3.2.1. 

 

    

    

    

 

Table 3.2    Second sample of a table in Chapter 3 

If you have a large table that continues on more 

than one page, you must ensure that the header 

row repeats at the top of every page. Double click 

on the table to reveal the Table Layout tab, 

which will appear to the right of the Table tab.  

Select the entire header row and no other part of 

the table. Click the “Repeat Headers” button the 

Data pane on the far right hand side of the Table 

Layout tab. 
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Bibliography 

 

This is the bibliographic section of your thesis. What you will use as the title of this section 

will depend on what style of referencing you are using. “Bibliography” refers to a general list 

of information about sources, including both sources you have cited and sources you have 

consulted but not cited. “References” refers to a list of sources cited; sources consulted but 

not cited are not included in a reference list. “Works Cited” is the name given to a reference 

list in the MLA style. There must be a single bibliography for the entire thesis. For 

information on a variety of citation styles, please see UBC Library’s How to Cite Sources 

page. The bibliographic and citation style you use will be determined by the discipline you 

are in; consult your supervisor for advice on appropriate styles.  

 

Author, A. 2010. Title, publication details, in style permitted by your discipline. Please 

consult a style manual appropriate for your discipline for further details. 

 

Author, B. 2010. Title, publication details, in style permitted by your discipline. Please 

consult a style manual appropriate for your discipline for further details. 

Some bibliographic styles require a “hanging indent,” 

which means the first line of a citation is not indented, 

but all subsequent lines are. To apply a hanging indent 

in your bibliography, select the entire bibliography, go 

to the Format menu, and select “Paragraph.”  Go to 

the Indentation section in the middle of the window, 

and select “Hanging” from the “Special” drop down 

menu.  

http://learningcommons.ubc.ca/get-study-help/research-and-writing/citing-sources/
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Appendices 

 

This title use Heading 1 

 

Appendix A    

This is Appendix A  

[Type a space and apply style “Heading 7” to create the title.] 

 

All appendices in the thesis must be presented together after the concluding chapter. Page 

numbering for appendices continues on from the body of the thesis, in sequence. 

Appendices must be limited to supporting material genuinely subsidiary to the main 

argument of the thesis. Appendices must only include material that is referred to in the Body 

of the thesis. 

The following are appropriate for inclusion in the appendices: 

1 Additional details of methodology and/or data 

2 Diagrams of specialized equipment developed 

3 Copies of questionnaires or surveys used in the research. Please ensure that personal 

information (e.g., names or contact information of subjects and/or researchers) is removed 

and/or blacked out from your questionnaire/survey copies. 

 

A.1 Sub-Appendix 

This is Appendix A, Section 1. 

[Sub-Appendix: use Heading 8] 
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A.2 Sub-Appendix 

This is Appendix A, Section 2.  
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Appendix B   

This is Appendix B. 

 

B.1 Sub-Appendix 

This is Appendix B, Section 1. 

 


