
Welcome to the UBC Research Commons Thesis Template User’s 

Guide for Word 2010 (PC) 

 
This guide is intended to be used in conjunction with the thesis template, which is available 

here. Although the term “thesis” is used in this guide for simplicity’s sake, the information in 

this guide applies to both theses and dissertations.  

 

Please note: using this template is not a guarantee that your thesis will be formatted properly, 

particularly if you make changes to any of the formatting. Make sure to review your final 

product carefully before submitting it to the Faculty of Graduate Studies. 

 

You may find the following resources useful if you need additional help with your thesis: 

 

Thesis Formatting Support Resources: 

 

 Faculty of Graduate Studies (FoGS): 

 

 FoGS thesis formatting guidelines 

 (604) 822-2848 

 graduate.thesis@ubc.ca (pre-reviews) 

 

Research Commons: 

 

 Koerner Library, Level 2 

 (604) 822-5034 

 research.commons@ubc.ca 

 

Microsoft Word Resources: 

 

 Microsoft.com Word Help 

 

 Word Features for Your Thesis Wiki 

 

Other Helpful Resources: 

 Office of Research Services 

 Office of Research Ethics 

 FoGS Ethics Requirements Checklist 

 Copyright Office  

 Copyright Guide for UBC Theses and Dissertations 

 cIRcle (UBC Institutional Repository) 

 Writing Centre 

 

 

http://koerner.library.ubc.ca/services/research-commons/thesis-formatting-info/
https://www.grad.ubc.ca/
http://www.grad.ubc.ca/current-students/dissertation-thesis-preparation
http://koerner.library.ubc.ca/services/research-commons/thesis-formatting-info/
http://office.microsoft.com/en-us/word-help/
http://dotnet.tech.ubc.ca/CourseWiki/index.php?title=Word_Features_for_Your_Thesis
http://www.ors.ubc.ca/home
http://research.ubc.ca/ethics
https://www.grad.ubc.ca/sites/default/files/materials/thesis_ethics_checklist_10_2012.pdf
http://copyright.ubc.ca/
http://copyright.ubc.ca/help-and-resources/theses-and-dissertations/
https://circle.ubc.ca/
http://cstudies.ubc.ca/writing/


  

Three Useful Word Views/Tools 

These three views/tools can be very helpful when you’re formatting. 

 Outline View 

This will allow you to see your document as a bare-bones outline: i.e., just the headings and 

body text. In this view, you can drag-and-drop paragraphs, sections, or even chapters from 

one point in your document to another without having to cut and paste. You can select 

Outline View either by going to the View tab and selecting the “Outline” option from the 

Document Views pane, or by going to the status bar at the bottom of the page (next to the 

Zoom slider) and clicking on the fourth button from the end.

 
 

 

 Navigation Pane 

This will show a list of your headings and sub-headings to the left of your document. 

Clicking on one of the headings will take you to that section of your thesis. Subsections can 

be revealed or hidden by clicking on the arrows next to the headings. As in the Outline 

View, you can drag-and drop sections and subsections from one point in your document to 

another. You can show the Navigation Pane by going to the View tab and clicking the 

“Navigation Pane” button in the Show Pane.  

 

 Show Hidden Codes/Formatting Marks 

When formatting your thesis, it can be helpful to turn on the “formatting marks.” This will 

reveal marks like page breaks, paragraph breaks, spaces, and tabs, which are usually 

hidden. To turn on formatting marks, go to the Home tab and click the ¶ button in the 

Paragraph pane. 

 



SAMPLE THESIS TITLE WITH A CONCISE AND ACCURATE DESCRIPTION THAT 

INCLUDES KEY WORDS AND AVOIDS USING SCIENTIFIC FORMULAS 

 

by 

John Doe 

 

B.A., The University of British Columbia, 2008 

 

A THESIS SUBMITTED IN PARTIAL FULFILLMENT OF 

THE REQUIREMENTS FOR THE DEGREE OF 

 

MASTER OF ARTS 

in 

THE FACULTY OF GRADUATE STUDIES 

(Program Name: Do not put the words “Faculty”, “Department”, “Institute”, “School”, “Centre”, 

or “Program”, or anything else before or after the program name) 

 

THE UNIVERSITY OF BRITISH COLUMBIA 

(Vancouver) or (Okanagan) 

 

January 2012 

 

© John Doe, 2012 

You must use the name under which you are 

registered at UBC, both here and with the 

copyright date below. If your name has 

changed since you first registered, you must 

change your name with Enrolment Services 

in order to use your new name on your thesis. 

For more information, go here. 

 

If you’re not sure of the program 

name, check on the SSC. There are 

some degrees in which the name of 

the program is included in the title 

of the degree (e.g. Master of 

Journalism), which means the 

program name isn’t required here. 

See the programs to which this 

applies here. Keep the parentheses 

around the program name. 

 

Pick the campus where 

you are registered as a 

student; keep the 

parentheses around the 

word. 

 

The month and year you 

submit your thesis to the 

Faculty of Graduate 

Studies. 

To make the copyright 

symbol press Ctrl + Alt + c 

 

http://www.students.ubc.ca/coursesreg/records-forms/changing-personal-information/
http://www.grad.ubc.ca/current-students/dissertation-thesis-preparation/title-page
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Abstract 

 

This is the Abstract.  

 

The abstract is a concise and accurate summary of the research contained in the thesis. It states 

the problem, the methods of investigation, and the general conclusions, and should not contain 

tables, graphs or illustrations. It must not exceed 350 words, and should contain relevant 

keywords that will make your thesis more likely to be found in an electronic search. Do not put a 

separate list of keywords. There must be a single abstract for the entire thesis. 

 

To check the word count, highlight the text of your 

abstract, and look at the “Words” box in the toolbar at the 

bottom of your screen. You will see the number of words 

in the Abstract out of the total number of words in the 

thesis. 

 

For your thesis as a whole, the Faculty of Graduate 

Studies does not require a maximum or minimum number 

of words. Your department may have its own 

requirements. 

 

All page margins should be 1 inch. To change the 

margins go to the Page Layout tab, click the 

“Margins” button from the Page Setup pane, and 

select the “Normal” option.  The font should be appropriate for an academic work and 

consistent throughout the entire thesis. The font size in the 

body of thesis must be equivalent to 10-12 point in Times 

New Roman or Arial. Larger font sizes may be used in 

headings.  

Pages in the front matter (everything before Chapter 1) must be 

numbered using lower case roman numerals. The pagination 

should begin with ii on the abstract page (the title page is 

technically page i, but it should not be numbered). 

 

To format page numbers, go to the Insert tab. Find the Header & 

Footer pane and click the Page Number button. Then select 

“Format Page Numbers” and use the “Number Format” drop 

down menu to change the number style. 

 

To prevent “i” from appearing on the title page, go to the Page 

Layout Tab, and click on the arrow on the far bottom right of 

the Page Setup pane to open the Page Setup window.  Go to the 

Layout Tab and check the box next to “different first page.”  

 

 

You must apply heading styles to all 

section and chapter headings in your thesis, 

or they will not appear in your Table of 

Contents. Use the “Heading 1” style for all 

front matter headings (the front matter is 

everything before Chapter 1), and for the 

headings of the bibliographic section and 

the appendices, if you have any.  

 

To use styles, go to the Home tab, and 

select the style use wish to use from the 

“Styles” pane. 
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Preface 

 

This is the Preface. As of May 2013, all theses and dissertations are required to have a preface, 

which appears immediately after the Abstract and before the Table of Contents. The preface 

must include a statement indicating your contribution to the following: 

 Identification and design of the research program, 

 Performance of various parts of the research, and 

 Analysis of the research data. 

In addition, if any part of your research was partly or wholly published in articles, was part of a 

collaboration, or required the approval of one or more of UBC’s Research Ethics Boards, you 

must include that information in your preface as well. This information would be included as 

follows:  

 A statement indicating the relative contributions of all collaborators and co- authors of 

publications (if any), emphasizing details of your contribution and stating the proportion 

of research and writing conducted by you 

 A list of any publications arising from work presented in the thesis, and the chapter(s) in 

which the work is located. Do not include the actual publications at any point in your 

thesis. 

 The name of the particular UBC Research Ethics Board, and the Certificate Number(s) of 

the Ethics Certificate(s) obtained, if ethics approval was required for the research. Do not 

include the actual Ethics Certificate(s) at any point in your thesis. 

 

You may either indent the first line of each paragraph 

or put a larger space between each paragraph than 

between each line (for example, as shown below in the 

Abstract). You must be consistent throughout the 

entire thesis. 

Use 1.5 or double line spacing. To change line spacing, go to the Home 

tab and click the arrow button on the bottom right of the Paragraph pane 

to make the Paragraph window appear. Use the drop down “Line 

Spacing” menu to change line spacing. If you’re having problems with 

the line spacing in your document, ensure that “0 pt” is selected in the 

“Before” and “After” drop down menus on the Paragraph window.  
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Examples of statements regarding collaborations or lists of publications arising from the 

research: 

Chapter 2 is based on work conducted in UBC’s Maple Syrup Laboratory by Dr. A. Apple, 

Professor B. Boat, and [student’s name]. I was responsible for tapping the trees in forests X and 

Z, conducted and/or supervised all boiling operations, and performed frequent quality control 

tests on the product. 

 

or 

 

A version of chapter 3 has been published. [Student’s name], Apple, A. and Boat. B. (2010) 

Frequency of Quality Testing in Syrup Creation. Maple Science J. 255:139-144. I conducted all 

the testing and wrote most of the manuscript. The section on “Testing Implements” was 

originally drafted by Boat, B. 

 

If your research did not require ethics approval, was conducted as part of a collaboration, was not 

previously published in whole or in part, and was designed, carried out, and analyzed by you 

alone, your preface may be very short. The contents of the preface must be verified by your 

supervisor. Please note that preface requirements may change over time; please check the 

Faculty of Graduate Studies website to ensure that you are following the most current 

requirements. 

 

http://www.grad.ubc.ca/current-students/dissertation-thesis-preparation
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You must manually update your Table of Contents if pages numbers change or you 

add new Chapters or Sections. Make sure you update your Table of Contents 

before you turn in your thesis, as the Faculty of Graduate studies will reject a thesis 

that has incorrect page numbers in the TOC. 

 

To update your Table of Contents, right click on one of the items in the TOC and 

choose “Update Field” from the menu that appears. You’ll be given two options: 

“Update page numbers only” or “Update entire table.” Updating the entire table is 

more comprehensive, but it can take several minutes in a long document, so you 

may prefer to only update the page numbers if the chapter and section headings 

have not changed. 

 

You can also go to the Reference tab, and click on “Update Table" in the Table of 

Contents pane. The same updating options apply. 
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List of Tables 

 

This is the List of Tables. This must be included if you have any tables in your thesis. If you do 

not have any tables in your thesis, you should delete this page. If you have taken any tables from 

other sources, please contact the Copyright Office as early in your writing process as possible. 

 

Tables must be numbered consecutively. They can be numbered with the chapter number or with 

no reference to the chapter number. You must use the same numbering system for tables, 

figures, illustrations, etc. Avoid mixing numbering systems. 

 

Your table captions should either be consistently in sentence case (i.e., only the first letter of the 

caption and any proper nouns are capitalized) or consistently in title case (i.e., most words in the 

caption are capitalized, with the general exception of prepositions, conjunctions and articles). 

 

Table 2.1    A sample of a table in Chapter 2 ............................................................................ 5 

Table 3.1    A sample of a table in Chapter 3 ............................................................................ 7 

Table 3.2    Second sample of a table in Chapter 3 ................................................................... 8 

 

To create a List of Tables, you must first add captions for all the tables in your thesis. 

For more information about how to do this, see Section 2.1 of Chapter 2.  

 

When you’ve inserted captions as necessary, go the References tab. Find the Captions 

pane and select “Insert Table of Figures.” Go to the “Caption Label” drop down menu 

and select “table.” The same method can be used to create lists of figures and equations. 

you may also choose to create new labels for captions, such as illustrations or images, 

by choosing “Create New Label”. For more information about creating and formatting 

these lists, go here. 

 

Like the Table of Contents, the List of Tables must be updated 

manually. To update the List of Tables, you can right click on the 

List and select “Update Field.” You can also go the Reference 

tab, and select “Update Table” on the Captions pane.  

 

Use the same methods to update Lists of Figures, Lists of 

Illustrations, or other lists as necessary. Make sure to update all 

such lists before handing in your thesis. 

 

http://copyright.ubc.ca/
http://office.microsoft.com/en-us/word-help/create-a-table-of-figures-HA102237177.aspx?CTT=1
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List of Figures 

 

This is the List of Figures. This must be included if you have any figures in your thesis. If you do 

not have any figures in your thesis, you should delete this page. If you have taken any figures 

from other sources, please contact the Copyright Office as early in your writing process as 

possible. 

 

Figures must be numbered consecutively. They can be numbered with the chapter number or 

with no reference to the chapter number. You must use the same numbering system for tables, 

figures, illustrations, etc. Avoid mixing numbering systems. 

 

Your figure captions should either be consistently in sentence case (i.e., only the first letter of the 

caption and any proper nouns are capitalized) or consistently in title case (i.e., most words in the 

caption are capitalized, with the general exception of prepositions, conjunctions and articles). 

 

 

Figure 2.1    Sample caption for figure 1 .................................................................................. 3 

 

http://copyright.ubc.ca/


ix 

 

List of Symbols 

 

If you are using specialized symbols in your thesis, list them here. Lists of symbols, lists of 

abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after the 

Lists of Tables and/or Figures and before the Acknowledgements. If you do not have any 

specialized symbols in your thesis and do not need a list of them, you should delete this page. 
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List of Abbreviations 

 

If you are using abbreviations in your thesis, list them here. Lists of symbols, lists of 

abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after the 

Lists of Tables and/or Figures and before the Acknowledgements. If you do not have any 

abbreviations in your thesis and do not need a list of them, you should delete this page. 
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Glossary 

 

If you require a glossary of specialized terms for your thesis, list them here. Lists of symbols, 

lists of abbreviations, glossaries, etc., may go in any order you wish, so long as they appear after 

the Lists of Tables and/or Figures and before the Acknowledgements. If you do not require a 

glossary for your thesis, you should delete this page. 
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Acknowledgements 

 

This is the Acknowledgements section. 

 

The following are usually mentioned in the Acknowledgements: 

 Supervisor and committee  

 Grant support 

 Helpful fellow students, lab mates, etc. 

 Family support 

Acknowledgements may extend for more than one page, but should be no longer than two pages. 

 

Example: 

I offer my enduring gratitude to the faculty, staff and my fellow students at UBC, who have 

inspired me to continue my work in this field. I owe particular thanks to Dr. J. M. Schneider, 

whose penetrating questions taught me to question more deeply. 

 

I thank Dr. O. Meyer for enlarging my vision of science and providing coherent answers to my 

endless questions. 

 

Special thanks are owed to my parents, whose have supported me throughout my years of 

education, both morally and financially. 
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Dedication  

 

This is the Dedication. 

 

The dedication must be listed in the Table of Contents. You may decide you do not want to have 

the word “Dedication” appear on this page. In Microsoft Word, to get “Dedication” to show up 

in the Table of Contents without appearing here, change the colour of the word “Dedication” to 

white. You will then need to change the font colour of “Dedication” back to black in the Table of 

Contents. 
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Chapter  1: Introduction 

[Chapter Title: use Heading 2, will auto-generate the chapter number] 

 

This is the Introduction. 

 

The introduction to the thesis must outline the theme, hypotheses and/or goals of the thesis 

and provide sufficient information to enable a non-specialist researcher to understand these. 

It must contain the elements listed below. The way in which these elements are incorporated 

will depend on the particular discipline. 

 A thorough review of relevant literature 

 A clear statement of the research question – the hypotheses and/or goals of the 

research 

New chapters must begin on a new page. 

 

1.1 Section 

This is Chapter 1, Section 1.1.  

[Section Title: use Heading 3] 

 

1.1.1 Sub-Section 

This is Chapter 1, Sub-Section 1.1.1. 

[Sub-Section Title: use Heading 4] 

 

 

To apply a heading style, go to the Home tab, and 

select the style you wish to use from the Styles 

pane.  

You may choose whether or not to number chapters and sections, so long as you are 

consistent throughout the entire thesis. If you number chapters, you must also number 

sections and vice versa. To change the numbering format of a particular style, right 

click on that style in the Styles pane on the Home tab and select “Modify.” Click the 

Format button on the bottom left side of the Modify window and select “Numbering.”  

 

For more information about how to use and modify styles go here. 

 

You may use in-text citations, footnotes, or endnotes 

in your thesis. The Faculty of Graduate Studies does 

not have specific requirements regarding citation 

styles, so if you have questions you should check 

with your department. 

 

To add a footnote or endnote, find the references tab 

and then use the buttons on the footnotes pane. For 

more information about inserting and formatting 

references, go here. 

http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA102647012.aspx?CTT=1
http://office.microsoft.com/en-us/word-help/insert-or-create-footnotes-and-endnotes-HA101854833.aspx?CTT=1
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1.2 Section 

This is Chapter 1, Section 1.2. 

 

1.2.1 Sub-Section 

This is Chapter 1, Sub-Section 1.2.1. 

 

1.2.2 Sub-Section 

This is Chapter 1, Sub-Section 1.2.2. 

 

1.2.2.1 Sub-Sub-Section 

This is Chapter 1, Sub-Sub-Section 1.2.2.1. 

[Sub-Sub-Section Title: use Heading 5] 

 

1.2.2.2 Sub-Sub-Section 

This is Chapter 1, Sub-Sub-Section 1.2.2.2. 

[Sub-Sub-Sub-Section Title: use Heading 6] 

 

Headings and subheadings must never appear at the bottom of the page without at least one, 

preferably two lines of text underneath. Instead, move the heading to the next page, even if it 

means leaving a larger lower margin on the preceding page. 

 

 The heading styles of this thesis template have been modified to ensure they don’t 

appear on the bottom of a page without text beneath them.  If you are having 

problems, right click on the style you wish to change on the Styles pane of the 

Home tab and select “Modify.” Click the Format button on the bottom left of the 

Modify window and select “Paragraph.” Go to the “Line and Page Breaks” Tab, and 

ensure the “Widow/ Orphan control” and “Keep with next” options have check 

marks next to them.  
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Chapter  2: Body of Thesis 

 

This is the Body of the Thesis. For the purposes of this template, only one body chapter has 

been included (Chapter 2). However, you may have as many body chapters as you and your 

supervisor decide are necessary. 

 

The account of the research should be presented in a manner suitable for the field and include 

the following: 

 A coherent structure that flows logically and smoothly from chapter to chapter 

 A brief synopsis at the beginning of each research chapter 

 A description of methods used, in sufficient detail to enable a reader to understand 

how the data were gathered and to apply similar methods in another study 

 A complete account of the research presented in a systematic manner typical of the 

field of study 

Students should consult with their supervisors for further guidance about how to structure 

their particular thesis. 

 

2.1  Section 

This is Chapter 2, Section 2.1. 

 

 

Figure 2.1    Sample caption for figure 1 

 

In order for a figure to appear in the table of figures, 

you must insert a caption. On the References Tab, 

click the Insert Caption button on the Captions pane. 

Caption titles may be in title case (the first 

letters of all principal words are 

capitalized) or sentence case (only the first 

letter of the first word is capitalized). The 

case must be consistent throughout the 

entire thesis. The same rule applies to 

chapter and section titles.  
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2.1.1  Sub-Section 

This is Chapter  2:  Section 2.1.1.

You may want to consider using the “Cross-reference” function in 

Word to ensure that your thesis is internally consistent. A cross-

reference is a link to an item within your document such as a chapter, 

section, figure, table, or footnote. If the title or number of the item 

changes, the cross-reference will update automatically. For example, 

let’s say the text “Chapter 2” above were a cross-reference. If you were 

to insert a new chapter after chapter 1, this chapter would become 

Chapter 3. The text above would automatically change to say Chapter 

3, so you would not have to remember to update the text yourself. 

 

To insert a cross reference, go to the References Tab. Select “Cross-

reference” from the Captions pane to open the Cross-reference 

window. Select the type of item you wish to reference using the 

“Reference type” drop down menu. A list of items will appear in the 

large menu on the lower half of the window. Highlight the item you 

wish to reference. Use the “Insert reference to:” drop down menu to 

determine how your reference will appear on the page. Press the 

“Insert” button when you are finished. For more information about how 

to use cross-references, go here 

http://www2.lse.ac.uk/intranet/LSEServices/itservices/guides/softwareAndTraining/microsoftOffice/word/Word-2010-Reference.aspx
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This page is an example of a page that is in landscape mode (with the long edge of the page at the top). If you have tables, figures, or 

illustrations which are too large to fit on a page oriented in portrait mode (with the short edge of the page at the top), change the 

orientation of the page to landscape mode. This is the only time you should use landscape mode in your thesis. 

 

    

    

    

 

Table 2.1    A sample of a table in Chapter 2 

 

 

To make a single page appear in landscape mode, you first 

must insert sections breaks, otherwise all subsequent pages 

will also be in landscape mode. It is best to turn on the 

formatting marks before you insert section breaks, otherwise 

you will not be able to see where they are. See the List of 

Figures page for more information about formatting marks. 

 

Place your cursor right before the page you wish to convert to 

landscape mode. On the Page Layout tab, select the “Breaks” 

button on the Page Setup pane. Select the “Next Page” button 

under the Section Breaks sub-heading. Move your cursor to 

the end of the page you wish to covert to landscape mode and 

insert another section break. Now you may go to the Page 

Layout Tab, click the “Orientation” button on the Page Setup 

pane, and select Landscape.   

Figures, tables, and illustrations may be 

numbered sequentially throughout the thesis 

(1, 2, 3, 4…) or by chapter (1.1, 1.2, 1.3, 2.1, 

2.2, 2.3…). As always, you must be consistent 

throughout the entire thesis. 

When you insert a section break, 

Word will restart the pagination at 1 

in the new section. To fix this, go to 

the Insert Tab, and click on the 

Page Number button in the Header 

& Footer pane and select “Format 

page numbers.” In the formatting 

window, check the box next to 

“Continue from previous section.”  

You must do this again on the page 

following the new section, as it is 

now also the beginning of a section.  



6 

 

2.2 Section 

This is Chapter 2, Section 2.2. 

 

2.2.1 Sub-Section 

This is Chapter 2, Sub-Section 2.2.1. 
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Chapter  3: Conclusion 

 

This is the Conclusion. 

 

In this section the student must demonstrate his/her mastery of the field and (for doctoral 

candidates) his/her contribution to knowledge in the broader discipline. 

 

The section includes the following: 

 Overall analysis and integration of the research and conclusions of the thesis in light 

of current research in the field 

 Conclusions regarding goals or hypotheses of the thesis that were presented in the 

Introduction, and the overall significance and contribution of the thesis research 

 Comments on strengths and limitations of the thesis research 

 Discussion of any potential applications of the research findings 

 An analysis of possible future research directions in the field drawing on the work of 

the thesis 

 

3.1 Section 

This is Chapter 3, Section 3.1. 

  

  

 

Table 3.1    A sample of a table in Chapter 3 
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3.1.1 Sub-Section 

This is Chapter 3, Sub-Section 3.1.1. 

 

3.2 Section 

This is Chapter 3, Section 3.2. 

 

3.2.1 Sub-Section 

This is Chapter 3, Sub-Section 3.2.1. 

 

    

    

    

 

Table 3.2    Second sample of a table in Chapter 3 

If you have a large table that continues on more 

than one page, you must ensure that the header 

row repeats at the top of every page. To do this, 

select the header row, right click, and select 

“Table Properties.” A Table Properties window 

will appear. Go to the “Row” Tab and check the 

box next to “Repeat as header row at the top of 

each page.” 
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Bibliography 

 

This is the bibliographic section of your thesis. What you will use as the title of this section 

will depend on what style of referencing you are using. “Bibliography” refers to a general list 

of information about sources, including both sources you have cited and sources you have 

consulted but not cited. “References” refers to a list of sources cited; sources consulted but 

not cited are not included in a reference list. “Works Cited” is the name given to a reference 

list in the MLA style. There must be a single bibliography for the entire thesis. For 

information on a variety of citation styles, please see UBC Library’s How to Cite Sources 

page. The bibliographic and citation style you use will be determined by the discipline you 

are in; consult your supervisor for advice on appropriate styles.  

 

Author, A. 2010. Title, publication details, in style permitted by your discipline. Please 

consult a style manual appropriate for your discipline for further details. 

 

Author, B. 2010. Title, publication details, in style permitted by your discipline. Please 

consult a style manual appropriate for your discipline for further details. 

Some bibliographic styles require a “hanging indent,” 

which means the first line of a citation is not indented, 

but all subsequent lines are. To create a hanging indent, 

place your cursor at the beginning of second line and 

press Ctrl + t. 

http://learningcommons.ubc.ca/get-study-help/research-and-writing/citing-sources/
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Appendices 

 

This title use Heading 1 

 

Appendix A    

This is Appendix A  

[Type a space and apply style “Heading 7” to create the title.] 

 

All appendices in the thesis must be presented together after the concluding chapter. Page 

numbering for appendices continues on from the body of the thesis, in sequence. 

Appendices must be limited to supporting material genuinely subsidiary to the main 

argument of the thesis. Appendices must only include material that is referred to in the Body 

of the thesis. 

The following are appropriate for inclusion in the appendices: 

1 Additional details of methodology and/or data 

2 Diagrams of specialized equipment developed 

3 Copies of questionnaires or surveys used in the research. Please ensure that personal 

information (e.g., names or contact information of subjects and/or researchers) is removed 

and/or blacked out from your questionnaire/survey copies. 

 

A.1 Sub-Appendix 

This is Appendix A, Section 1. 

[Sub-Appendix: use Heading 8] 
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A.2 Sub-Appendix 

This is Appendix A, Section 2.  
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Appendix B   

This is Appendix B. 

 

B.1 Sub-Appendix 

This is Appendix B, Section 1. 


